XADM: Error Message: "Unable to Expand the Folder" When You Try to Log On to Mailbox (275227)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Outlook 2000
  • Microsoft Outlook 2000, Service Release 1 (SR-1)

This article was previously published under Q275227

SYMPTOMS

Users cannot log on to their Exchange 2000 mailbox with Outlook 2000 for the first time. Actually, Outlook starts without error, and users can see default folders, but when they attempt to open one of the folders, they receive the following error message:
Unable to expand the folder. The set of folders could not be opened. The attempt to log on to the Microsoft Exchange Server computer has failed.
In the Application event log, there are events which suggest a successful logon, but there is also the following event:

Event ID: 9562
Source: MSExchangeIS
Description: Failed to read attribute msExchUSRAccountControl from active directory for /o=Org/ou=Administrative Group/cn=Recipient Container/cn=Mailbox.

CAUSE

The schema for Exchange 2000 was not properly extended when you upgraded from Release Candidate 2 (RC2) to the Release to Manufacturing (RTM) version. Specifically, you did not re-run forestprep with the RTM version of Exchange 2000 Setup. As a result, the msExchUSRAccountControl attribute was not added to the schema. This is a required attribute that was added post-RC2.

RESOLUTION

After you run /forestprep, which forces replication to the child domain, run /domainprep in the child domain, and rebuild the Recipient Update Service objects. Then you can log on to your mailboxes.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB275227