Reader Error Message: Microsoft Reader Is Unable to Locate the Library Folder Containing Your Books (274780)



The information in this article applies to:

  • Microsoft Reader 1.5
  • Microsoft Reader version 2.0

This article was previously published under Q274780

SYMPTOMS

When you start Microsoft Reader, you may receive the following error message:
Microsoft Reader is unable to locate the Library Folder containing your books. If you have moved this folder recently, specify the new location below and select OK. Otherwise, select 'Create New' to automatically create a new Library Folder.

CAUSE

This behavior can occur if the My Library folder has been moved or deleted.

RESOLUTION

To resolve this issue, click Create New to create a new My Library folder, or click Browse to find the location of your My Library folder, and then click OK.

Modification Type:MajorLast Reviewed:2/25/2003
Keywords:kbenv kberrmsg kbprb KB274780