Error Message: The Initialization of the Help Center Failed (274736)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q274736

SYMPTOMS

When you start Windows Millennium Edition (Me) Help and Support or any program that is hosted by Help and Support (for example Microsoft System Information or MSinfo32), you may receive the following error message:
The initialization of the Help Center Failed. Please report the following error number to Microsoft Support: 2147024893

CAUSE

This behavior can occur if Windows Me did not properly configure the Help and Support Center because Windows Management Instrumentation (WMI) Setup did not work.

RESOLUTION

To resolve this issue, do the following:

Click Start, click Programs, click Accessories, and then click MS-DOS Prompt.

Type the following (where "C:\Windows" is your Windows installation folder) and press ENTER after each line:
CD C:\WINDOWS\SYSTEM
COPY REGSVR32.EXE WBEM
CD WBEM
FOR %%f IN (*.DLL) DO REGSVR32 /S %%f
WINMGMT /REGSERVER
EXIT
				
NOTE: It does not matter which folder is the current folder when you type the above commands.

MORE INFORMATION

Windows Me Help and Support requires that WMI is set up correctly. WMI makes Windows manageable by using a single, consistent, standards-based, extensible and object-orientated interface. WMI is the Microsoft implementation of Web-Based Enterprise Management (WBEM), an industry initiative to develop a standard technology for accessing management information in an enterprise environment. The purpose of this initiative is to help companies lower their total cost of ownership by enabling powerful enterprise-class management of systems, programs, and devices. Many companies are participating in the WBEM initiative, including BMC Software, Cisco Systems, Compaq Computer, Intel, and Microsoft.

Modification Type:MinorLast Reviewed:9/28/2004
Keywords:kbhelp kbprb kbProd2Web KB274736