XADM: Error Message Occurs When Attempting to Resolve Names (274668)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q274668 SYMPTOMS
When you use either of the following methods to resolve an account name: - Create an Outlook profile, and then click the Check Name button.
-or- - Type an Exchange alias in an e-mail form, and then press CTRL+K.
you may receive the following error message:
The name could not be resolved. The name could not be matched to a name in the address list.
In addition, the global address list and other address lists may not have any entries.
CAUSE
This error message can occur if you are not a member of the Administrators group and the Authenticated Users' Read permissions have been removed from the Users container.
RESOLUTION
To resolve this issue, follow these steps to make sure that authenticated users have read permission for the Users object in Active Directory:
- On a domain controller, click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
- On the View menu, click Advanced Features.
- Right-click Users, and then click Properties.
- Click the Security tab.
- Select Authenticated Users, and then select Read permission in the Allow column.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB274668 |
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