OL98: Outlook Stops Responding When a Large Text Message Is Saved or Sent (274574)



The information in this article applies to:

  • Microsoft Outlook 98 8.5

This article was previously published under Q274574

SYMPTOMS

When you save or send a large text message, Outlook may stop responding. This symptom can occur if the following conditions exist:
  • The mail format is plain text.
  • The body text is more than 240 kilobytes (KBs).

CAUSE

This problem can occur if a stack overflow occurs when a large text message is saved or sent.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   Version       File name
   --------------------------
   8.5.8315.0    Outllib.dll
   5.5.2653.11   Gapi32.dll
   8.5.7027.0    Msoutl85.olb
   8.5.8315.0    Rtfhtml.dll
				

WORKAROUND

To work around this problem, upgrade to Microsoft Outlook 2000.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/18/2005
Keywords:kbprb kbQFE KB274574