SBS XIMS: POP3 Gateway Mail Disappears After Download (274539)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
- Microsoft Small Business Server 2000
This article was previously published under Q274539 SYMPTOMS
When the connector for Post Office Protocol 3 (POP3) mailboxes downloads an e-mail message from mailboxes at the Internet service provider (ISP), one or more users may not receive the mail even though it has been downloaded from the ISP. The mail seems to disappear.
CAUSE
The POP3 database may be corrupted. To verify that this is a corrupted database, point the affected user's mail, on the Users tab of the POP3 Connector, to a different Microsoft Exchange mailbox. If the affected user can now receive mail, the database is corrupted.
RESOLUTION
To resolve this issue, use one of the following methods.
Method 1- Stop the POP3 Connector Service.
- Reset the POP3 directory database by deleting the contents of the
appropriate folder for your version of Small Business Server:
Small Business Server 4.5:
\Program Files\POP3 Connector\directory
Small Business Server 2000:
\Program Files\Microsoft BackOffice\Connectivity\POP3 Connector\directory
- Add all users back to the POP3 Connector.
Method 2- Export the affected user's mailbox to a .pst file.
- Delete the user's mailbox.
- Create a new mailbox, and use the same settings.
- Log on to the new mailbox, and then import the .pst file created in step 1.
- On the POP3 Connector, map that user's mail to the new mailbox.
Method 3- Remove the affected user from the properties of the POP3 Connector. This is located on the Users tab.
- Configure the user as a Global Mailbox on the Connect and Download tab of the POP3 Connector.
Method 3 may cause a known issue with multiple messages being delivered, for more information see the following article in the Microsoft Knowledge Base:
264249 Exchange Server Connector for POP3 Mailboxes Deliver Multiple Copies of Messages
Modification Type: | Minor | Last Reviewed: | 1/25/2006 |
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Keywords: | kbenv kbprb KB274539 |
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