Docked Toshiba Computer Does Not Exit Standby or Hibernate Mode (274502)



The information in this article applies to:

  • Microsoft Windows 2000 Professional SP1

This article was previously published under Q274502

SYMPTOMS

When your computer is docked and a packet is sent out to prompt the computer to exit from Suspend or Hibernate mode, the computer may not "wake up."

CAUSE

This issue is caused by the Toshiba Mobile Extension. When the computer is docked, the Wake from LAN option may not work.

RESOLUTION

To resolve this issue, activate the WarmUndockService option. To do this, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Click Toshiba Mobile Extension.
  3. Click to select the WarmUndockService check box.
You must also configure the network adapter driver so that it can be shut down by the computer. To do this, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System, click the Hardware tab, and then click Device Manager.
  3. Right-click the network adapter, click to select the Allow the computer to turn off this device to save power check box, and then click OK.

MORE INFORMATION

This issue has been confirmed for Toshiba Portege 7140CT and 7200CT model laptops. For information about this situation, please refer to the Toshiba Tech Support Center on the following Toshiba Web site: See Toshiba Document ID 98060008.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/26/2006
Keywords:kbenv kbHardware kbprb KB274502