Toshiba Portege Laptops May Not Return from Suspend Mode (274490)



The information in this article applies to:

  • Microsoft Windows 2000 Professional SP1

This article was previously published under Q274490

SYMPTOMS

Your computer may not return from Suspended mode when your computer is docked, a Universal Serial Bus (USB) mouse or keyboard it attached to it, and you have selected the option to "Allow this device to wake up from suspend" in Device Manager.

CAUSE

The Toshiba Mobile Extension tool is causing this issue.

RESOLUTION

To resolve this issue:
  1. Click Start, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click Toshiba Mobile Extension.
  3. Click to select the WarmUndockService check box.

MORE INFORMATION

This issue has been confirmed on the Toshiba Portege 7140CT and the Toshiba Portege 7200 CT laptops. For more information about this issue, view the following Toshiba Technical Support Center Web site and search for document ID 98060007: The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:10/3/2003
Keywords:kbPlugPlay kbprb w2000pnp KB274490