MSExchangeSA Does Not Start and Events 9001 and 1005 Are Logged (274447)
The information in this article applies to:
- Microsoft Exchange Server 2003 Enterprise Edition
- Microsoft Exchange Server 2003 Standard Edition
- Microsoft Exchange 2000 Server
This article was previously published under Q274447 SYMPTOMS
When you start the Exchange-based computer or system attendant manually, the following error messages may appear in the event viewer Application log:
Event ID: 9001
Source: MSExchangeSA
Category: General
Description:
The ABV DG dll is required but cannot be loaded. error 'c007007e'.
Event ID: 1005
Source: MSExchangeSA
Category: General
Description:
Unexpected error. The specified module could not be found. Facility:Win32 ID no: c007007e Microsoft System Attendant occurred.
The following error message may appear in the System event log:
Event ID: 7001
Source: Service Control Manager
Category: None
Description:
The Microsoft Exchange Information Store service depends on the Microsoft Exchange System Attendant service, which failed to start because of the following error:
%%0
In addition, when you attempt to start the system attendant manually, you may receive the following error message:
Could not start the Microsoft Exchange System Attendant service on local computer. The service did not return an error. This could be an internal Windows error or an internal service error.
If the problem persists, contact your system administrator.
CAUSE
The Recipient Update Service file, Abv_dg.dll, may be missing or damaged. The file is located in Program Files\Exchsrvr\Bin folder.
RESOLUTION
To resolve this issue, replace the Abv_dg.dll file that is located in the Program Files\Exchsrvr\Bin folder. You can obtain the file from the installation media in the Setup\i386\Exchange\Bin folder.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB274447 |
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