"Log On As" box is unavailable in the Services Tool on backup domain controllers (274414)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q274414 SYMPTOMS
You cannot change the "Log On As" properties for a service in the Services tool in Control Panel because the Log On As box is unavailable for every service that is running on a backup domain controller (BDC).
CAUSE
This situation occurs on BDCs if the primary domain controller (PDC) for the domain is unavailable.
This could occur if the PDC is offline, there is a network problem that prevents communication between the BDC and PDC, or the secure channel from the BDC to the PDC is not working.
RESOLUTION
Re-establish communication between the BDC and the PDC and confirm that the secure channel is in place and functioning.
Modification Type: | Minor | Last Reviewed: | 1/26/2005 |
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Keywords: | kbenv kbprb KB274414 |
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