E-mail Messages with Non-ASCII Characters in the Message Headers Are Not Processed (274263)



The information in this article applies to:

  • Microsoft Commercial Internet System 2.0

This article was previously published under Q274263

SYMPTOMS

E-mail messages with non-ASCII characters in the message headers are not processed and delivered. These e-mail messages stay in the queue forever.

CAUSE

Microsoft Commercial Internet System (MCIS) 2.0 does not recognize non-ASCII characters.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Commercial Internet System service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   Date       Time     Version      Size    File name     Platform
   ---------------------------------------------------------------
   10/20/2000 12:37PM  5.5.1877.59  533,776 Smtpsvc.dll   Intel
   10/20/2000 12:15PM  5.5.1877.59  788,752 Smtpsvc.dll   Alpha
				

STATUS

Microsoft has confirmed that this is a problem in MCIS 2.0.

Modification Type:MinorLast Reviewed:10/6/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB274263