XADM: Event ID 9562 is Logged When You Try to Move a Mailbox (274119)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q274119

SYMPTOMS

When you attempt to move a mailbox from an Exchange 2000 server, the administrator may receive an error message that is similar to the following error message:
Error: Opening source mailbox. CN=Test User (Test),OU=Accounting,OU=Departments,DC=microsoft,DC=2k: The information store could not be opened. The MAPI provider failed. MAPI 1.0 ID no: 8004011d-0289-00000000
Event ID 9562 is logged in the Application event log:
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9562

Description:
Failed to read attribute msExchUserAccountControl from Active Directory for /o=Organization/ou=Site/cn=exch2kusers/cn=Test.
If you move a mailbox from a Microsoft Exchange Server 5.5-based mailbox by using Exchange Tasks, you may receive different error messages:
Error: Preparing mailbox to be moved.
Test User (Test),OU=Accounting,OU=Departments,DC=microsoft,DC=2k: An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.
Both event ID 9562 and event ID 9169 are logged in the Application event log:
Event Type: Error
Event Source: MSExchangeAdmin
Event Category: Move Mailbox
Event ID: 9169

Description:
Failed to copy basic mailbox information.
Error: An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.

CAUSE

This problem occurs because the msExchUserAccountControl attribute does not exist on the user object that you are trying to move.

This problem usually occurs in environments that were upgraded from Microsoft Exchange Server 2000 Release Candidate 2 (RC2) to the Release to Manufacture (RTM) version, because this attribute was introduced between RC2 and RTM. However, this problem can occur because there is latency in the Recipient Update Service, or in Active Directory replication.

RESOLUTION

To resolve this problem, force a rebuild of the Recipient Update Service (RUS) so that every user object receives the correct attributes. To rebuild the Recipient Update Services:
  1. Open Exchange System Manager.
  2. Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
  3. Expand Recipients, and then expand Recipient Update Services.
  4. In the right pane is a listing of all Recipient Update Services. Right-click each Recipient Update Service in the right pane, one at a time, and then click Rebuild.
Depending on the number of objects in your Active Directory, this process may take an extended period of time to finish.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB274119