Games Error Message: Exception 01h in Module <Unknown> When You Start Program (274095)



The information in this article applies to:

  • Microsoft Age of Empires II: The Age of Kings 2.0
  • Microsoft Age of Empires II Expansion: The Conquerors
  • Microsoft Age of Empires II Gold Edition
  • Microsoft Baseball 2001
  • Microsoft Combat Flight Simulator 2: WWII Pacific Theater
  • Microsoft Flight Simulator 2000
  • Microsoft Golf 2001 Edition
  • Microsoft Links 2001
  • Microsoft Metal Gear Solid
  • Microsoft Midtown Madness
  • Microsoft Midtown Madness 2 2.0
  • Microsoft Motocross Madness 2 2.0
  • Microsoft NBA Inside Drive 2000 1.0
  • Microsoft NFL Fever 2000 1.0
  • Microsoft Pandora's Box 1.0

This article was previously published under Q274095
Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you start one of the programs that are listed at the beginning of this article on a Hewlett-Packard computer, you may receive the following error message:
This program has performed an illegal operation and will be shut down.
When you click Details, you receive the following error message:
Game caused an exception 01H in module <unknown> at 0000:0042d3bc.
Registers:
EAX=00000000 CS=0028 EIP=0042d3bc EFLGS=00000297EBX=0042d3b1 SS=016f
ESP=0067d9bc EBP=0067da08
ECX=0067da30 DS=016f ESI=c0001350 FS=113f
EDX=c17303b0 ES=016f EDI=000000cf GS=0000
Bytes at CS:EIP:
89 45 e8 eb 06 8b 45 e8 0f 23 d0 0f 01 4d ec 8b
Stack dump:
00400000 bffa084d 0067da08 0067d9dc 00000001 c17303b0 0067da30 00001010
00400000 bffa084d 00000001 00001010 00000167 00000000 c00002ff 00008009

CAUSE

This behavior can occur if the Hewlett-Packard FDC update is installed on the computer.

RESOLUTION

To resolve this issue, uninstall the FDC update:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double click Add/Remove Programs.
  3. Click FDCMGR9x, and then click Add/Remove.
  4. Click Yes, and then click Yes to All.
  5. Click OK. When you are prompted to restart the computer, do so.

MORE INFORMATION

The preceding instructions have been approved for use by Hewlett-Packard Technical Support. If you have any questions regarding the use or removal of the FDC patch, please direct your questions to Hewlett Packard support at (800) 742-9729.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbConfig kb3rdparty kberrmsg kbprb KB274095