Microsoft Reader: Progress Bar Does Not Move During Activation (274093)
The information in this article applies to:
This article was previously published under Q274093 SYMPTOMS
When you attempt to activate Microsoft Reader, the progress bar does not
move during the activation process, and activation is not successful.
This symptom has been reported with computers that are running Microsoft
Windows NT 4.0 and Microsoft Windows 2000.
CAUSE
This behavior can occur if Active Desktop is enabled.
RESOLUTION
To resolve this issue, disable Active Desktop:
- Click Start, point to Settings, and then
click Control Panel.
- Double-click Display.
- Click the Web tab.
- Click to clear the View my Active Desktop as
a Web page or the Show Web content on my
Active Desktop check box, and then click OK.
- Close Control Panel.
| Modification Type: | Major | Last Reviewed: | 7/31/2001 |
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| Keywords: | kbenv kbprb KB274093 |
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