OLEXP: Error Message "The Signature File Specified Is Not a Valid Text File" (274039)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows Millennium Edition
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q274039
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you use Outlook Express to send an e-mail message, you may receive the following error message:
Warning: The signature file specified is not a valid text-file.
This signature has been removed. This may also affect other signature settings.

CAUSE

This issue can occur if the signature text file has been corrupted.

This issue has also been reported to occur after a computer has contracted the WScript.KakWorm virus. For additional information about how to remove the KakWorm virus, click the article number below to view the article in the Microsoft Knowledge Base:

262165 Security Patch Available for the KakWorm Virus

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this issue, use either of the following methods.

Method One

Remove old signatures from Outlook Express:
  1. Start Outlook Express.
  2. On the Tools menu, click Options.
  3. Click the Signatures tab.
  4. Click a signature, and then click the Remove button.
  5. Repeat the preceding step until all suspicious signatures are removed.
  6. Click OK.
  7. Quit Outlook Express, and then restart the program.

Method Two

Remove the Signature key from the registry:
  1. Quit all programs including Outlook Express.
  2. Click the Start button, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate and click the following registry key:

    HKEY_CURRENT_USER\Identities\IdentityFolder\Software\Microsoft\OutlookExpress\5.0\signatures

  5. Right-click the key, and then click Export to export the key to your desktop to use as a backup.
  6. Right-click the key, and then click Delete.
  7. Quit Registry Editor, and then restart Outlook Express.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB274039