Pocket PC Does Not Connect After Using the Disconnect Icon (274034)
The information in this article applies to:
- Microsoft ActiveSync 3.1
- Microsoft Windows Pocket PC with Windows CE 3.0
- Microsoft Windows Powered Pocket PC 2003
This article was previously published under Q274034 SYMPTOMS
When you click the Disconnect icon on the taskbar of the Today page, the Pocket PC device may not connect to the desktop when you try to connect again.
After you disconnect the Pocket PC device in this manner, the ActiveSync status window may report that the Pocket PC device is connected for up to two minutes after the device has been disconnected.
CAUSE
When you use the Disconnect option on the Pocket PC device, ActiveSync is unable to detect the device when it is reconnected.
RESOLUTION
If you cannot connect the Pocket PC device, follow these steps:
- Physically disconnect the Pocket PC device from the computer.
- Press CTRL+ALT+DEL to start Task Manager.
- Click Wcesmgr.exe, click End task, click Wcescomm.exe, and then click End task.
- Do a soft reset of your Pocket PC according to the manufacturer directions.
- Click Start, click Programs, click ActiveSync, and then try to connect the device again.
Modification Type: | Minor | Last Reviewed: | 6/3/2004 |
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Keywords: | kbprb KB274034 |
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