The Scandisk Program Fails to Run After an Improper Shutdown (273824)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition

This article was previously published under Q273824

SYMPTOMS

After an improper shutdown, your computer system may not run the Scandisk program when you restart your computer.

CAUSE

This behavior can occur because the version of the Scandisk.exe file located in your computer's root directory (C:\) or in the C:\Windows\Command directory does not match the current version of your computer's operating system.

RESOLUTION

To resolve this behavior, rename any Scandisk.exe file located in the root directory of drive C and verify that the date of the Scandisk.exe file located in the Windows\Command folder matches the system date of your version of Microsoft Windows 98 (May 11, 1998 for Windows 98 or April 23, 1999 for Microsoft Windows 98 Second Edition).

MORE INFORMATION

This behavior may occur even though the Msdos.sys file has the correct entry to run the Scandisk program after an improper shutdown, Autoscan=1.

If the Scandisk.exe file located in the C:\Windows\Command directory does not have the correct date for your version of Microsoft Windows, use the System File Checker (SFC) tool to re-extract a valid file.

For additional information about extracting a file using System File Checker, click the article number below to view the article in the Microsoft Knowledge Base:

185836 Description of the System File Checker Tool (Sfc.exe)


Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbprb kbScanDisk KB273824