Network Connection Prevents Standby or Hibernation in Windows Me (273818)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q273818

SYMPTOMS

When your computer has been idle for an amount of time that is sufficient for it to enter the Hibernate or Standby mode, or if you try to use Hibernate or Standby from the Shut down menu, you may experience one or more of the following symptoms:
  • Your computer may not enter into the Hibernate or Standby mode.
  • Your computer attempts to enter into the Hibernate or Standby mode, but returns from that mode immediately.
  • You may receive the following error message:
    Your computer cannot hibernate or standby because it is using a network resource. Close all programs or documents which are accessed over the network and try again.

CAUSE

A computer with Windows Millennium Edition (Me) installed cannot enter into the Hibernate or Standby mode if you have a network resource open on the computer. In addition, your computer may not be able to enter the Hibernate or Standby mode even after you close all network connections on your computer.

RESOLUTION

To have your computer enter into the Hibernate or Standby mode, follow these steps to troubleshoot network-related hibernation and standby issues:
  1. Close all network connections on the computer, and then test hibernation or standby.
  2. If another computer has access to shared resources on the computer when you are attempting to put the computer in Hibernate or Standby mode, you receive the following warning:
    The following users are connected to your computer:
    <Computer Name>
    Continuing will disconnect them. Do you want to continue?
    Click Yes, and then test hibernation or standby.
  3. Verify that you have no shared drives or folders in My Computer, and then test hibernation or standby.
  4. Verify that you have no shared printers, and then test hibernation or standby.
  5. Verify that no network connections are present (including direct-cable connections), log off the computer, log back on, and then test hibernation or standby.
  6. Disable file and printer sharing in Network Properties, restart your computer, and then test hibernation or standby.
  7. In the network properties, configure the client for Microsoft Windows NT to not log onto any domain, restart your computer, and then test hibernation or standby.
  8. Remove the network components (client, adapter driver, protocol, and so forth), and test hibernation or standby. If hibernation or standby is possible after removing network components, reinstall the network components and see if hibernation or standby still functions. If the computer is prevented from entering hibernation or standby, contact the vendor of your network adapter about a possible update for your network driver.
  9. Remove the network adapter, and then test hibernation or standby. If hibernation or standby is possible after removing the network adapter, reinstall the network adapter driver, and see if hibernation or standby still functions. If the computer is prevented from entering hibernation or standby, contact the vendor of your network adapter about a possible update for your network driver.

Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kbprb KB273818