OLEXP: You Receive an Error When You Attempt To Export Windows Address Book to Personal Address Book (273796)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows NT 4.0
- Microsoft Outlook Express 5.01 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.5 for Windows Millennium Edition
- Microsoft Outlook Express 5.5 for Windows 98 Second Edition
- Microsoft Outlook Express 5.01 for Windows 98 Second Edition
- Microsoft Outlook Express 5.0 for Windows 98 Second Edition
- Microsoft Outlook Express 5.5 for Windows 98
- Microsoft Outlook Express 5.01 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.5 for Windows 95
- Microsoft Outlook Express 5.01 for Windows 95
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
- Microsoft Outlook Express 5.5 for Windows 2000
- Microsoft Outlook Express 5.01 for Windows 2000
This article was previously published under Q273796 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to export the Microsoft Windows Address Book to a Microsoft Exchange Personal Address Book, you receive the following error message
The Windows Address Book is currently unable to perform this export. Make sure you have a Personal Address Book set up in Outlook and that it is set as your current personal address book.
and then you receive the following error message:
Address Book process has completed
CAUSE
This behavior occurs because either you do not have a Personal Address Book service installed in Outlook or the Personal Address Book is not set as the default personal address handler.
RESOLUTION
To resolve this behavior, set up the Personal Address Book service in the default profile, and then change the default handler to the Personal Address Book. To do this:
- Click Services on the Tools menu.
- On the Services tab, click Add.
- In the Add Service to Profile box, click the your Personal Address Book, and then click OK.
- Click the Personal Address Book tab.
- In the Name box, type the name for your Personal Address Book.
- In the Path box, type the file path in which you want to save your Personal Address Book.
- Click either First Last or Last, First in the Show names by box.
- When you receive the following message
The service you just added will not start until you choose Exit and Log Off on the File menu, and then restart Microsoft Outlook.
Click OK. - Click OK to close the Services dialog box.
- Click Exit and Log Off on the File menu.
To set your Personal Address Book as the default personal address handler:
- Click Services on the Tools menu.
- Click the Addressing tab.
- In the Keep personal addresses in box, click Personal Address Book.
- Click OK.
Your Personal Address Book is set to handle all personal addresses. The Windows Address Book can recognize the Personal Address Book. To export the Windows Address Book to the Personal Address Book:
- Click Export on the File men.
- Click Address Book......
- Click Export, and then click Other Address Book.
- In the Address Book Export Tool dialog box, click Microsoft Exchange Personal Address Book, and then click Export.
You receive a confirmation message when the export is complete.
Modification Type: | Major | Last Reviewed: | 6/29/2004 |
---|
Keywords: | kbprb KB273796 |
---|
|