XFOR: RTF Information Gets Lost from Notes Connector to Custom Recipient over Internet Mail Service (273613)



The information in this article applies to:

  • Microsoft Exchange Server 5.5 SP3

This article was previously published under Q273613

SYMPTOMS

Rich Text Format (RTF) is lost when e-mail messages come from a Lotus Notes client through the Microsoft Exchange Connector for Lotus Notes under the following conditions:
  • E-mail messages are sent from Notes to an Internet custom recipient over Internet Mail Service.
  • On the Internet Mail Service Properties page, when you click the Internet Mail, and then click Advanced Options, the Send Microsoft Exchange rich text formatting option is set to "User."
  • On the Advanced tab of a given custom recipient's properties, the Allow rich text in messages check box is selected.

CAUSE

The connector is receiving the RTF handling information from the wrong source.

RESOLUTION

The Exchange Notes Connector has been corrected to release the memory allocated by the critical section.

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack

WORKAROUND

If users do not need to be able to control the RTF handling of their e-mail messages, you can set the User setting on the Internet Mail Service to Always. If users do need to control the RTF handling of e-mail messages, there is no workaround.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

Modification Type:MajorLast Reviewed:10/2/2003
Keywords:kbbug kbExchange550sp4Fix kbfix kbQFE KB273613