You Receive a "Stop 0x44" Error Message in Mouclass.sys (273600)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q273600

SYMPTOMS

You may receive a "Stop 0x44 (MULTIPLE_IRP_COMPLETE_REQUESTS)" error message on a blue screen in Mouclass.sys with the following parameters:
8054bb48, 00000000, 00000000, 00000000

CAUSE

This error message occurs because the mouse driver does not handle multiple IRP Complete requests correctly.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   Date         Time   Version        Size   File name     Platform
   ----------------------------------------------------------------
   11-Oct-2000  13:51  4.0.1381.7086  9,520  Mouclass.sys  i386
				
NOTE: Because of file dependencies, this hotfix requires Microsoft Windows NT 4.0 Service Pack 6a.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE kbWinNT400nospFix KB273600