Error Message Occurs If You Change a User Name When the Server Share Is Offline (273568)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q273568 SYMPTOMS
If you rename a user account after the user has logged on to a domain where his user folders are redirected to a server share, if the server share is disconnected, and then reshared, the following error messages are displayed:
FDEPLOY (9c) 19:42:05:943 Username change detected for redirected folder Desktop. The username used for redirection was user1. The current username is newuser1.
FDEPLOY (9c) 19:42:06:533 Failed to perform redirection of folder Desktop.
The folder is configured to be redirected from \\laptop1\desktop\user1 to \\laptop1\desktop\newuser1.
The following error occurred:
%%183
CAUSE
This problem occurs because the computer cannot create a file when that file already exists. When you change the user name and the redirection is unsuccessful, the shell creates a desktop folder that has the new user name. This folder is created on the server when the share comes back online.
RESOLUTION
To work around this issue, if you rename a user account, make sure that the user logs off, and then logs back on before they attempt to reconnect to a server share that has been disconnected .
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/26/2006 |
---|
Keywords: | kbbug kberrmsg kbnetwork kbnofix KB273568 |
---|
|