XFOR: GroupWise Migration Is Unsuccessful When Migration Account Is the Same as Mailbox Owner (273349)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q273349

SYMPTOMS

If the migration account is the same as the user account associated with a mailbox that you are attempting to migrate from Novell GroupWise to Exchange 2000 Server, but you do not grant GroupWise proxy rights to the migration account for that mailbox, you receive the following error message during the migration:
One GroupWise user did not grant sufficient access rights to the migration account. The user name has been recorded in the application event log.
When this occurs, the following event appears in the event log:

Event ID: 4012
Source: MSExchangeMig
Type: Error
Category: None
Description: The following GroupWise users have not granted sufficient access rights to the migration account.

CAUSE

When the Migration Wizard migrates a mailbox, it always attempts to verify that proxy rights have been granted to the migration account, even if the migration account is the same as the user account that is associated with the mailbox.

WORKAROUND

To prevent this problem from occurring, always grant GroupWise proxy rights to the migration account for all the mailboxes that you are attempting to migrate, even if the migration account is the same as the user account associated with one or more of the mailboxes.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kberrmsg KB273349