Microsoft Reader Error Message: This Copy of the MSReader Cannot Open This Title (272949)



The information in this article applies to:

  • Microsoft Reader 1.5
  • Microsoft Reader version 2.0

This article was previously published under Q272949

SYMPTOMS

When you try to open an e-book in Microsoft Reader, you may receive the following error message:
This copy of the MSReader cannot open this title. You may not have the appropriate rights for viewing this content. If you are the rightful owner of this title please try reactivating your MSReader, see the guide book for instructions.

CAUSE

This behavior may occur if any of the following conditions exist:
  • The copy of Reader that you use to read the book is activated with a different Microsoft Passport Network account from the account that was used to purchase the book.
  • The book was damaged during the download.
  • Both of the following conditions exist:
    • When you installed and started Reader, additional logical drive letters were available on your computer.

      Additional logical drive letters can be available for any of the following reasons:
      • Your laptop computer is connected to a docking station that contains a hard disk.
      • Your laptop computer contains a PCMCIA hard disk.
      • Your computer is connected to a network and you mapped one or more network drives.
    • After you installed and started Reader and before you purchased and downloaded the e-book, the number of logical hard disk letters available on your computer changed.

RESOLUTION

To resolve this issue, use the following methods in the order they appear.

Download the E-Book Again

Note First, make sure that the vendor that distributes the book will allow you to download it again without an additional fee. If this is not the case, contact the vendor for more information about how to download content a second time.
  1. Delete the file that will not open.
  2. Download the file from the vendor that you originally purchased it from.

Activate Your Copy of Reader

Make sure to activate Reader with the same Passport Network account you used to purchase the e-book. For additional information about how to activate Reader, click the following article number to view the article in the Microsoft Knowledge Base:

812390 How to Activate Microsoft Reader and Troubleshoot Activation Issues

Uninstall Microsoft Reader

To uninstall Microsoft Reader:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Double-click Microsoft Reader.
  4. Follow the instructions on the screen to uninstall Microsoft Reader.

Delete the Microsoft Reader Folder

To delete the Microsoft Reader folder:
  1. Right-click Start, and then click Explore.
  2. In the left pane, double-click the Program Files folder.
  3. Right-click the Microsoft Reader folder, and then click Delete.
  4. If you are prompted to confirm the folder deletion, click Yes.
  5. Quit Microsoft Windows Explorer.

Install Microsoft Reader

To install Microsoft Reader:
  1. Make sure that no additional logical drive letters are available on your computer. To do this:
    • Disconnect your laptop computer from a docking station that contains a hard disk.Remove all PCMCIA hard disks from your laptop computer.Disconnect from all of the network drives that are mapped to your computer.
  2. Connect to the following Microsoft Web site to download and install Microsoft Reader:
NOTE: If you have activated Microsoft Reader twice, you need a new Microsoft Passport Network account.

To create a new Passport Network account, follow the instructions in Microsoft Reader Setup or visit the following Microsoft Web site: After you create the new Passport Network account, you must call Barnes and Noble at (800) 843-2665 (THE-BOOK) to transfer any purchased e-books from your old Passport Network account to the new Passport Network account.

Modification Type:MinorLast Reviewed:4/13/2005
Keywords:kberrmsg kbprb KB272949