PIP 2001: Error Message or Problems When You View Project in Netscape Navigator (272616)



The information in this article applies to:

  • Microsoft Greetings 2001
  • Microsoft Greetings 2002 1.0
  • Microsoft Picture It! Express 2001
  • Microsoft Picture It! Express 2002 1.0
  • Microsoft Picture It! Photo 2001
  • Microsoft Picture It! Photo 2002 1.0
  • Microsoft Picture It! Photo Premium 2001
  • Microsoft Picture It! Photo Premium 2002, version 1.0
  • Microsoft Picture It! Publishing 2001 Silver
  • Microsoft Picture It! Publishing 2001 Gold
  • Microsoft Picture It! Publishing 2002, Gold, version 1.0
  • Microsoft Picture It! Publishing 2001 Platinum
  • Microsoft Picture It! Publishing Platinum 2002 1.0

This article was previously published under Q272616

SYMPTOMS

When you use one of the programs listed at the beginning of this article to view an E-mail or a Web project in Netscape Navigator, you may receive the following error message
Netscape caused an invalid page fault in module Netscape.exe.
or you may experience one of the following symptoms:
  • Animated graphics do not appear
  • Portions of graphics are not visible
  • Text loses formatting, becomes left justified, or overlaps

CAUSE

This behavior can occur if you view the project in a version of Netscape Navigator prior to version 4.5.

These symptoms do not occur when you view an E-mail or a Web project in Microsoft Internet Explorer version 4.0 or later.

NOTE: Some of these symptoms may occur in Netscape Navigator 4.5 or later if you resize the browser window when the project is playing. To resolve this issue when it occurs, click the Reload button.

RESOLUTION

To view a project in Netscape Navigator, you must use Netscape Navigator version 4.5 or later.

For information about how to obtain and install the latest version of Netscape Communicator, visit the following Netscape Web site:

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/28/2004
Keywords:kb3rdparty kbdisplay kberrmsg kbprb KB272616