OLEXP: How to Move Internet Mail from Outlook Express to an Exchange Server-Based Computer (272551)






This article was previously published under Q272551

SYMPTOMS

After you create a Post Office Protocol 3 (POP3) e-mail account to access your Microsoft Exchange Server mailbox and you run the Send and Receive command, your Inbox is emptied and the contents are placed in your Outlook Express Inbox. This article describes how to return the messages to their original location and how to avoid this behavior in subsequent sessions.

CAUSE

When you configured the POP3 e-mail account, you did not click to select the Leave a copy of messages on the server check box. This is the default behavior for a POP3 account.

RESOLUTION

To return the messages to the POP3 Inbox in Outlook Express, create an Internet Messaging Access Protocol (IMAP) account with in the same Outlook Express identity as the POP3 account. You cannot configure the IMAP account on the Exchange Server-based computer in your enterprise. Contact your network administrator to access your account by using IMAP.

How to Create an IMAP Account

To create an IMAP account in the same identity as the POP3 account:
  1. On the Tools menu, click Accounts.
  2. In the Accounts dialog box, click New on the Mail tab.
  3. In the Account Setup Assistant dialog box, type your name. Type your name as it was assigned to you when the Exchange Server account was created. Click the arrow to go to the next dialog box.
  4. In the Internet Mail Address dialog box, type the e-mail address that your administrator assigned to you. Note that you may need to use the Simple Mail Transfer Protocol (SMTP) form of this address. Click the arrow to advance to the next dialog box.
  5. In the E-mail Server Names dialog box, click IMAP in the My Incoming Mail Server box.
  6. Type the name or address of the Exchange Server computer in the Incoming Mail box, type the same address in the Outgoing Mail box, and then click the arrow to go to the next dialog box.
  7. In the Internet Mail Logon dialog box, type the network identifier that was provided by the administrator in the Account ID box.
  8. Type your password in the Password box. The Save Password option to is automatically selected. If you want to be prompted for a password when you check messages, click to clear the Save Password check box, and then click the arrow to go to the next dialog box.
  9. In the Account Name box, type a descriptive name for the account. This is a friendly name, not an item that is provided by the Internet service provider (ISP) or the administrator.
  10. Click Finish.

How to Copy Messages from the POP3 Inbox to the IMAP Inbox

Because the IMAP Inbox and other folders are a representation of your Exchange Server mailbox, when you move the messages to this location they reappear when you view them with another client (such as Microsoft Outlook) on either the Microsoft Windows or Apple Macintosh platforms.

NOTE: When you view an IMAP account in the same Folder List pane as a POP3 account, the POP3 account appears above the IMAP account.

To move the messages from the POP3 account to the IMAP account:
  1. Click the POP3 Inbox to display all message contents.
  2. On the Edit menu, click Select All.
  3. Click the mouse button within the selected group of messages, and then drag and drop the messages to your IMAP Inbox.
  4. In the Folder List pane, click your IMAP Inbox and verify that the messages appear.

Modification Type: Major Last Reviewed: 7/30/2001
Keywords: kbprb KB272551