ELL French & Spanish: Sound Problems or Script Error Message When You Run Encarta (272353)
The information in this article applies to:
- Microsoft Encarta Language Learning French
- Microsoft Encarta Language Learning French Deluxe
- Microsoft Encarta Language Learning Spanish
- Microsoft Encarta Language Learning Spanish Deluxe
This article was previously published under Q272353 SYMPTOMS
When you use any of the Microsoft Encarta Language Learning programs listed at the beginning of this article, you may experience the following symptoms:
- When you start the program, the introductory music may not be played.
- When you play a video clip, the sound track may not be played.
- When you use the Virtual Challenge feature, the screen may be blank. If you click Reset, you may receive a script error message.
CAUSE
These behaviors can occur if the Microsoft ActiveX components in Microsoft Internet Explorer are missing or damaged.
RESOLUTION
To resolve this issue, uninstall and then reinstall Internet Explorer.
Uninstall Internet Explorer 5
To uninstall internet Explorer 5:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- In the list of programs, click Microsoft Internet Explorer 5 and Internet Tools, and then click Add/Remove.
- Click Restore Previous Windows Configuration, and then click OK.
- Restart your computer.
Install Internet Explorer 5 from the Encarta Language Learning CD-ROM
To install Internet Explorer 5:
- Insert the Encarta Language Learning CD-ROM into the CD-ROM drive.
- Click Start, and then click Run.
- In the Open box, type the following line
where drive is the drive letter of the CD-ROM drive.
NOTE: If you are prompted, click Complete install to install all of the components in Internet Explorer.
Modification Type: | Major | Last Reviewed: | 11/24/2003 |
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Keywords: | kbprb kbsound KB272353 |
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