Error message "Outlook Express could not be started because MSOE.DLL could not be loaded" when you start Outlook Express (272265)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows 98 Second Edition
- Microsoft Outlook Express 5.01 for Windows 98 Second Edition
- Microsoft Outlook Express 5.0 for Windows 98 Second Edition
This article was previously published under Q272265 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you start Outlook Express, you may receive the following error message: Outlook Express could not be started because Msoe.dll could not be loaded.
CAUSE
This behavior can occur if there are different versions of Outlook Express files located in the C:\Program Files\Outlook Express folder because of the installation or uninstallation of different Outlook versions.
RESOLUTION
To resolve this behavior, back up your Outlook Express data, and manually remove and reinstall Outlook Express.
Modification Type: | Minor | Last Reviewed: | 4/12/2005 |
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Keywords: | kbprb KB272265 |
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