SideWinder: Error Message When You Run Setup on Windows Millennium Edition (272261)



The information in this article applies to:

  • Microsoft SideWinder Game Controller software 4.0
  • Microsoft SideWinder Game Voice
  • Microsoft SideWinder Strategic Commander

This article was previously published under Q272261

SYMPTOMS

When you install the software for any of the Microsoft SideWinder devices listed in the "Applies to" section of this article, you may receive one of the following error messages:
_ins5576 has caused an error in <unknown>.
_ins5576 will now close.

If you continue to experience problems, try restarting your computer.
_ins5576 has caused an error in Wutl951.dll.
_ins5576 will now close.

If you continue to experience problems, try restarting your computer.
_ins5576 has caused an error in Wutl*.dll.
_ins5576 will now close.
_ins5176 caused an invalid page fault in module Oleaut32.dll.

CAUSE

The InstallShield Installation Information folder may be corrupted.

RESOLUTION

To resolve this issue, click Close to dismiss the error message. Setup should proceed without any additional problems.

If the issue continues to occur, run Setup from the Setup folder on the Strategic Commander CD-ROM or the Force Feedback Wheel USB CD-ROM:
  1. Insert the SideWinder CD-ROM into the CD-ROM or DVD-ROM drive. Press and hold down the SHIFT key as you insert the CD-ROM to prevent Setup from starting automatically.
  2. Click Start, and then click Run.
  3. In the Open box, type the following line, and then click OK:

    drive:\setup\setup.exe

    where drive is the drive letter of the CD-ROM or DVD-ROM drive.
Then clean boot your computer. Follow the appropriate steps for your version of Microsoft Windows.

Microsoft Windows Millennium Edition (Me)

  1. Click Start, click Run, type msconfig in the Open box, and then click OK.
  2. On the General tab, click Selective startup.
  3. Click to clear all of the check boxes under Selective startup.
  4. On the Startup tab, click to select the *StateMgr check box.
  5. Click OK.

    When you are prompted to restart your computer, click Yes. After the computer restarts, click Start, click Run, type msconfig in the Open box, and then click OK.

    Important Look closely at the General tab to ensure that the check boxes you cleared are still cleared. Proceed to step 6 if none of the check boxes is selected. If you see a disabled or gray check box, your computer is not truly "clean-booted" and you may need assistance from the manufacturer of the program that places a check mark back into Msconfig.
  6. After you verify that your computer is clean-booted in step 5, you can isolate the issue. If the original issue does not reoccur after the clean boot, select one item at a time under Selective startup, and then restart the computer to see if the additional entry reproduces the original issue.

Microsoft Windows 98

  1. Click Start, and then click Run.
  2. In the Open box, type msconfig, and then click OK.
  3. On the General tab, click Selective Startup, and then clear the following check boxes:

    Process Config.sys File
    Process Autoexec.bat File
    Process Winstart.bat File (if available)
    Load Startup Group Items

  4. On the Win.ini tab, click to clear the following check boxes:

    Load
    Run

  5. Click OK.

    When you are prompted to restart the computer, do so.
For additional information about how to clean boot Windows 98, click the article number below to view the article in the Microsoft Knowledge Base:

192926 How to Perform Clean-Boot Troubleshooting for Windows 98

Note To restore your original Startup options, click Normal Startup on the General tab in the System Configuration Utility.

Remove the InstallShield Installation Information Folder

Warning After you remove the InstallShield Installation Information folder, programs that stored data in this folder may not work correctly. Therefore, only remove the InstallShield Installation Information folder if you have no other option to resolve the issue.
  1. Click Start, click Run, type c:\program files in the Open box, and then click OK. Next, follow the steps for your version of Windows.

    Windows Millennium Edition

    1. In the Program Files dialog box, right-click InstallShield Installation Information, and then click Cut.
    2. Close all the windows, right-click anywhere on your desktop, and then click Paste.

    Windows 98

    1. In the Program Files dialog box, double-click the Common files folder.
    2. Right-click InstallShield, and then click Cut.
    3. Close all the windows, right-click anywhere on your desktop, and then click Paste.
    InstallShield should appear on your desktop.
  2. Repeat the steps (shown earlier in this article) to clean boot your computer, and then reinstall the product.
  3. After you install the Sidewinder software, right-click the Installshield folder on your desktop, and then click Copy.
  4. Paste the folder in its original location.

STATUS

Microsoft has confirmed that this is a problem in Microsoft SideWinder Strategic Commander.

Modification Type:MinorLast Reviewed:11/19/2003
Keywords:kbenv kberrmsg kbimu kbprb kbsetup KB272261