Computer Hangs with a Forerunner PCI ATM Network Adapter (272229)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Workstation 4.0 SP1
  • Microsoft Windows NT Workstation 4.0 SP2
  • Microsoft Windows NT Workstation 4.0 SP3
  • Microsoft Windows NT Workstation 4.0 SP4
  • Microsoft Windows NT Workstation 4.0 SP5
  • Microsoft Windows NT Workstation 4.0 SP6
  • Microsoft Windows NT Workstation 4.0 SP6a
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server 4.0 SP1
  • Microsoft Windows NT Server 4.0 SP2
  • Microsoft Windows NT Server 4.0 SP3
  • Microsoft Windows NT Server 4.0 SP4
  • Microsoft Windows NT Server 4.0 SP5
  • Microsoft Windows NT Server 4.0 SP6
  • Microsoft Windows NT Server 4.0 SP6a

This article was previously published under Q272229

SYMPTOMS

When you try to use the Marconi/Fore PCA ForeRunner ATM network adapter in your Windows NT-based, multiple-processor computer, your computer may stop responding (hang). Note that this issue does not occur if you are using only one central processing unit (CPU).

CAUSE

This issue can occur if you are using a version of the ForeRunner ATM PCI network adapter driver (Foreatm.sys) that is earlier than version 5.1.0.49979.

RESOLUTION

To resolve this issue, contact Marconi to obtain a version of the ForeRunner ATM PCI network adapter driver (Foreatm.sys) that is later than version 5.1.0.49979.

To work around this issue, use the appropriate switch in the Boot.ini file to limit your computer to a single CPU:
  • /numproc=1
  • /onecpu (only for use with Compaq computers)

Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kbHardware kbnetwork kbprb KB272229