Picture It!: Printout of graphics or borders are clipped (272205)



The information in this article applies to:

  • Microsoft Greetings 2002 1.0
  • Microsoft Greetings 2001
  • Microsoft Digital Image Suite 9
  • Microsoft Digital Image Suite 10
  • Microsoft Digital Image Pro 10
  • Microsoft Digital Image Pro 9
  • Microsoft Picture It! Digital Image Pro version 7
  • Microsoft Picture It! Express 2002 1.0
  • Microsoft Picture It! Express 9
  • Microsoft Picture It! Express 2001
  • Microsoft Picture It! Express 10
  • Microsoft Picture It! Photo version 7
  • Microsoft Picture It! Photo 2002 1.0
  • Microsoft Picture It! Photo 2001
  • Microsoft Picture It! Photo Premium version 7
  • Microsoft Picture It! Photo Premium 2002, version 1.0
  • Microsoft Picture It! Photo Premium 2001
  • Microsoft Picture It! Photo Premium 9
  • Microsoft Picture It! Photo Premium 10
  • Microsoft Picture It! Publishing Platinum 2002 1.0
  • Microsoft Picture It! Publishing 2001 Platinum
  • Microsoft Picture It! Publishing 2002, Gold, version 1.0
  • Microsoft Picture It! Publishing 2001 Gold
  • Microsoft Picture It! Publishing 2001 Silver
  • Microsoft Digital Image Standard Edition 2006
  • Microsoft Digital Image Starter Edition 2006
  • Microsoft Digital Image Suite 2006

This article was previously published under Q272205

SYMPTOMS

When you try to print by using one of the programs listed in the "Applies To" section, you may experience one of the following symptoms:
  • You may not be able to print graphic objects.
  • The printout of a graphic may be clipped.
  • The borders of a graphic may not be printed.

CAUSE

This issue may occur if you are using an outdated printer driver.

RESOLUTION

To resolve this issue, contact the manufacturer of your printer to obtain the latest printer driver available for your printer.

For information about how to contact your printer manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

MORE INFORMATION

The programs listed in the "Applies To" section generate an alert message if you try to print a border or any other item that is not in the printable area of the paper. However, some printer drivers do not detect the unprintable area correctly. As a result, portions of the border or other items may not print correctly, or at all. To work around this issue, you may be able to reduce the size of the item.

For additional information about how to troubleshoot printing problems, click the following article numbers to view the articles in the Microsoft Knowledge Base:

128345 HOW TO: Troubleshoot printing problems in Windows 95, Windows 98, and Windows Millennium Edition


Modification Type:MinorLast Reviewed:9/28/2005
Keywords:kbenv kbprb kbprint KB272205