You receive the "This application is unable to continue because of problems accessing the network" error message when you start MapPoint or Streets and Trips (272186)



The information in this article applies to:

  • Microsoft Autoroute 2006 English (United Kingdom)
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft MapPoint 2004 North American Maps
  • Microsoft MapPoint 2002
  • Microsoft MapPoint 2001
  • Microsoft Streets & Trips 2006
  • Microsoft Streets & Trips 2005
  • Microsoft Streets & Trips 2004
  • Microsoft Streets and Trips 2003
  • Microsoft Streets & Trips 2002 1.0
  • Microsoft Streets and Trips 2001

This article was previously published under Q272186

SYMPTOMS

When you start one of the programs listed in the "Applies to" section, you may receive the following error message:
This application is unable to continue because of problems accessing the network.

CAUSE

This behavior may occur if either of the following conditions is true:
  • The CD or DV drive letter has changed since you installed the program.
  • The network location from which you installed the program is either unavailable or has been changed.

    Note Microsoft Streets and Trips 2003 does not allow installation from a network share. This is also known as an administrative installation.

RESOLUTION

To work around this issue, remove and then reinstall the program:
  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. Click Microsoft Streets and Trips or Microsoft MapPoint, and then click Remove.
  4. Follow the instructions that appear on the screen to remove the program. When you are prompted to restart the computer, click No.
  5. Insert the Microsoft Streets and Trips Setup CD or the MapPoint Setup CD into the CD or DVD drive, and then follow the instructions that appear on the screen to install the program.
Note We recommend that you use the Full installation option if you use a removable drive that causes the CD drive letter to change every time the removable drive is attached or removed from the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:4/19/2006
Keywords:kbenv kberrmsg kbprb KB272186