OLEXP: Regional Settings Damage After You Open HTML Formatted Mail (272172)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98

This article was previously published under Q272172
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

After you open an e-mail message, you may notice that Regional Settings in Control Panel lists your default regional setting multiple times.

CAUSE

This problem can occur if you send an e-mail message in Hypertext Markup Language (HTML) format and you set the Encoding method to "User Defined."

RESOLUTION

To resolve this problem, restart your computer.

WORKAROUND

There are two methods that you can use to work around this problem:
  • Open a known good message first.
  • Do not use the Preview pane.

Open a Known Good Message First

When you open a known good message first, Regional Settings are set for the session. You can then open the suspect message without affecting Regional Settings.

Do Not Use the Preview Pane

If the suspect message is the first message in your Inbox and you are using the Preview pane, the focus is on the suspect message and the problem occurs. To turn off the Preview pane feature:
  1. Click your Inbox in the Folder List pane.
  2. On the View menu, click Layout.
  3. Click to clear the Show Preview Pane check box.
  4. Click Apply, and then OK to apply the setting and to close the window.
  5. Quit Outlook Express, and then restart your computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Programs that rely on Regional Settings for certain parts of their functionality may not work because of this problem.

This problem only occurs on computers that are running Microsoft Windows 98 or Microsoft Windows 98 Second Edition (SE).

Modification Type:MinorLast Reviewed:7/15/2004
Keywords:kbbug kbpending KB272172