Cannot Change Resolution When You Are Using a NeoMagic 128XV/ZV Video Driver in Windows 2000 (272160)
The information in this article applies to:
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Professional SP1
This article was previously published under Q272160 SYMPTOMS
When you attempt to change resolution on a laptop computer that has the NeoMagic 128ZV/ZV+/XD video driver installed, you may receive an error message that indicates your display adapter has a problem. Also, when you try to start your Windows 2000-based computer with the NeoMagic 128ZV/ZV+/XD video adapter installed and enabled, your computer may stop responding (hang).
CAUSE
This issue can occur because of a compatibility problem with the MagicGraph NM2070 chip set and the MagicGraph 128ZV/ZV+/XD drivers that are included with Windows 2000.
RESOLUTION
To resolve this issue, contact the manufacturer of your video adapter to inquire about the availability of a Windows 2000-compatible driver that supports the MagicGraph NM2070 chip set. NOTE: If your computer stops responding (hangs) when you start Windows 2000, disable the NeoMagic 128ZV/ZV+/XD video driver:
- Restart your computer, and press F8 when you see the Windows 2000 Startup menu.
- Choose Safe Mode, type your user name and password when you receive the prompt, and then click OK.
- Right-click My Computer, and then click Properties.
- Click the Hardware tab, and then click Device Manager.
- Double-click the Display adapters branch to expand it and view the NeoMagic 128ZV/ZV+/XD video adapter.
- Right-click the NeoMagic 128ZV/ZV+/XD video adapter, and then click Disable.
- Restart your computer.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbenv kberrmsg kbHardware kbprb kbsetup w2000device w2000setup KB272160 |
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