Error Message: 'Username Not Found' When Novell NDS Is Installed on a Backup Domain Controller (272122)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0

This article was previously published under Q272122

SYMPTOMS

When Novell NetWare Directory Services (NDS) is installed on the primary domain controller (PDC) and the backup domain controller (BDC), the BDC may be unable to authenticate users. The following error message may appear when users attempt to log on:
Username not found

CAUSE

This behavior can occur because of a problem with Novell NDS.

RESOLUTION

To correct this problem, contact Novell to obtain the following patch:

NDSNTI2.EXE; Updates for NDS for NT v1.0

MORE INFORMATION

For information about how to contact Novell, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:8/8/2001
Keywords:kbprb KB272122