PIP: Gray Shaded Area Is Displayed When You Attempt to Scan a Document (272105)



The information in this article applies to:

  • Microsoft Greetings 2001
  • Microsoft Greetings 2002 1.0
  • Microsoft Picture It! Express 2001
  • Microsoft Picture It! Express 2002 1.0
  • Microsoft Picture It! Photo 2001
  • Microsoft Picture It! Photo 2002 1.0
  • Microsoft Picture It! Photo Premium 2001
  • Microsoft Picture It! Photo Premium 2002, version 1.0
  • Microsoft Picture It! Publishing 2001 Silver
  • Microsoft Picture It! Publishing 2001 Gold
  • Microsoft Picture It! Publishing 2002, Gold, version 1.0
  • Microsoft Picture It! Publishing 2001 Platinum
  • Microsoft Picture It! Publishing Platinum 2002 1.0

This article was previously published under Q272105

SYMPTOMS

When you use one of the programs listed at the beginning of this article to scan images on a Microsoft Windows Millennium Edition-based computer, a gray shaded area image may be displayed.

CAUSE

This issue can occur if you attempt to scan by using TWAIN drivers on a WIA-compliant scanner.

RESOLUTION

To resolve this issue, use WIA drivers for your scanner if your scanner is WIA-compliant.

NOTE: Both WIA and TWAIN scanner drivers are installed on your computer if the scanner is listed twice in the Scan task that appears when you use the program. If you experience difficulty when you attempt to scan, select the other scanner.

MORE INFORMATION

For additional information about how to use scanned images, click the article number below to view the article in the Microsoft Knowledge Base:

228759 General Information About Using Scanned Images


Modification Type:MinorLast Reviewed:12/28/2004
Keywords:kbdisplay kbenv kbHardware kbprb KB272105