Works: Computer Hangs When You Use the Works Task Launcher (271999)



The information in this article applies to:

  • Microsoft Works 6
  • Microsoft Works 7.0
  • Microsoft Works Suite 2001
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2003

This article was previously published under Q271999

SYMPTOMS

When you select a task from the Microsoft Works Task Launcher, your computer may stop responding (hang).

CAUSE

This issue may occur if the video driver that is installed on your computer is outdated.

RESOLUTION

To resolve this issue, use the following methods in the order in which they are presented.

Obtain and Install the Latest Version of Your Video Driver

Contact your hardware manufacturer to inquire about how to obtain and install the latest version of the video driver for your video adapter.

For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

To determine the manufacturer and the model of the video adapter that is installed in your computer, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. Click the Device Manager tab.
  4. Expand Display adapters.
  5. Under Display adapters, note the manufacturer and the model of your video adapter, and then click OK.
  6. Close Control Panel.
If this issue continues to occur, proceed to the next method.

Reduce Graphics Hardware Acceleration in Microsoft Windows

To reduce graphics hardware acceleration in Windows, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. Click the Performance tab, and then click Graphics.
  4. Move the Hardware Acceleration slider until it is one notch to the right of None (the Basic acceleration setting).
  5. Click OK, and then click Close.
  6. When you are prompted to restart the computer, click Yes.
Note If you experience any problems after you reduce graphics hardware acceleration, follow these steps to restore graphics hardware acceleration to the original setting:
  1. Restart Windows in Safe mode. To do this, follow the appropriate steps for your operating system.

    Microsoft Windows 98

    Restart your computer, press and hold down the CTRL key when your computer completes the Power On Self Test (POST), and then select Safe Mode on the Startup menu.

    Microsoft Windows 95

    Restart the computer.

    When you see the "Starting Windows 95" message, press the F8 key, and then select Safe Mode on the Startup menu.
  2. When Windows starts in Safe mode, click OK.
  3. Repeat steps 1 through 6, but in step 4 move the Hardware Acceleration slider back to its original position.

Modification Type:MajorLast Reviewed:11/24/2003
Keywords:kb3rdparty kbHardware kbprb KB271999