Event ID 1101 error 0x8004010f may be logged during background processing (271984)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 5.5

This article was previously published under Q271984

SYMPTOMS

During a routine background processing, the following event may be logged in the Application event log:
  • In Exchange 2000 Server:

    Event Source: MSExchangeIS
    Event ID: 1101
    Description: Error 0x8004010f occurred during background cleanup on message number

  • In Exchange Server 5.5:

    Event Source: MSExchangeISPri
    Event ID: 1101
    Description: Error 0x8004010f occurred during background cleanup on message number

CAUSE

During routine background processing, the content of each mailbox size is checked against its limit. If a message contains a pointer to an attachment that is not found in the attachment table, this event is logged. The event may be logged if you use the ISScan utility to remove certain attachments because the messages have pointers to the attachments.

Note We do not recommend using the ISScan utility. For information about viruses and antivirus software, contact your antivirus software vendor or visit the following Web sites:

RESOLUTION

These events are harmless and disappear when no more messages that contain the removed attachment exist.

You can use the following command in the ISInteg utility to resolve this behavior: Exchange Server 5.5:

ISINTEG -PRI -FIX -TEST ALLTESTS

Exchange 2000 Server:

Isinteg -s servername -fix -test alltests

where servername is the netbios name of the Exchange 2000 server.

MORE INFORMATION

The ISInteg utility is a standard utility that is installed with Microsoft Exchange Server. The ISInteg utility is located in the Exchsrvr\Bin folder.

Modification Type:MinorLast Reviewed:4/21/2005
Keywords:kbprb KB271984