ENT2001: HotSync Software Does Not Work with Your Handspring Palm Device (271980)



The information in this article applies to:

  • Microsoft Entourage 2001 for Mac

This article was previously published under Q271980

SYMPTOMS

When you attempt to synchronize your Handspring Palm device with Entourage, the synchronization procedure does not start and you receive the following error message on the Palm device:
The connection between your handheld computer and the desktop could not be established. Please check your setup and try again.

CAUSE

You are using the Palm desktop software and HotSync software version 2.6.1 obtained from the Palm Web site.

RESOLUTION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Obtain and install version 2.6.1 of both the Palm desktop software and the HotSync software from the Handspring Web site. This update has been released to address USB connectivity and performance issues with Handspring devices.

MORE INFORMATION

The Entourage Help file states that version 2.6.1 of the Palm software suite is required for the synchronization procedure. This is correct for Handspring Palm devices only if the version made available by Handspring is used.

The connectivity error message in the "Symptoms" section occurs when you attempt the synchronization procedure with the captioned version of the Palm desktop and HotSync software.

For more information about synchronization issues and to download and install the most recent Handspring software for Handspring Palm devices, view the following Handspring Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:8/6/2002
Keywords:kbprb KB271980