Permissions for Users in a Trusted Domain Appear as 'Account Unknown' (271924)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0

This article was previously published under Q271924

SYMPTOMS

When you attempt to assign permissions to users in a trusted domain, the permissions for the user accounts in the trusted domain appear as "account unknown".

CAUSE

This behavior can occur when the trust between the domains has been broken.

RESOLUTION

Reestablish the trust between the two domains. After the trust is reestablished, you can then assign permissions to users in the trusted domain.

Modification Type:MajorLast Reviewed:8/8/2001
Keywords:kbprb KB271924