System Stops Responding When You Exit Suspend Mode and Then Attempt to Dial (271904)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q271904

SYMPTOMS

If you attempt to dial out on a modem after the system exits Suspend Mode, the system may not respond.

CAUSE

This behavior can occur if the system runs the program Zone Guard from Zone Labs.

RESOLUTION

To resolve this issue, remove Zone Guard from your computer.

MORE INFORMATION

For more information on Zone Guard, see the following Web site: The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kbprb KB271904