Golf 1999 Edition: Game Menus Are Not Visible on the Screen (271857)



The information in this article applies to:

  • Microsoft Golf 1999 Edition

This article was previously published under Q271857

SYMPTOMS

When you start Microsoft Golf 1999 Edition, the game menus may not be visible on the screen.

CAUSE

This behavior can occur if your monitor is unable to switch to a screen resolution of 800 x 600 pixels with an acceptable refresh rate.

RESOLUTION

To resolve this issue, use the following methods in the order in which they are presented.

Configure the Display Settings in Microsoft Windows

To configure the screen resolution and color palette in Windows:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. On the Settings tab, note the current settings.
  4. In the Color Palette or Colors box, click High Color (16 bit).
  5. Move the Desktop Area or Screen Area slider to the left to reduce the screen resolution to 800 by 600 pixels.
  6. Click OK.

    If you are prompted to restart the computer, do so.

    If you are prompted to accept the display settings, click Yes.
  7. Click OK.
If the issue continues to occur, proceed to the next method.

Change the Refresh Rate for Your Video Adapter

NOTE: Most video drivers that are designed for Microsoft Windows 95 do not allow you to change the refresh rate for your video adapter, although some third-party vendors include software with their video drivers to provide this feature.

To change the refresh rate for your video adapter:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. If you are using the retail version of Microsoft Windows 95, click Change Display Type on the Settings tab.

    If you are using Microsoft Windows 95 OEM Service Release 2 (OSR2), click Advanced Properties on the Settings tab.

    If you are using Microsoft Windows 98, click Advanced on the Settings tab.
  4. Click the Adapter tab.

    If you do not see an Adapter tab, you cannot change the refresh rate for your video adapter.
  5. On the Adapter tab, click Adapter Default in the Refresh Rate box, and then click OK.

    If you are prompted to test the setting, click OK.
  6. If the setting appears to function properly, click Yes.

    If the setting does not function properly, click No, and then repeat step 5 to select a different refresh rate.
  7. Click OK, and then close Control Panel.
If the issue continues to occur, proceed to the next method.

Adjust Your Monitor Controls

Adjust the controls on the front of your monitor to center the game screen on the monitor.

If the issue continues to occur, proceed to the next method.

Configure Your Monitor

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. Follow the appropriate steps for your version of Microsoft Windows:

    Microsoft Windows 95

    1. On the Settings tab, click Change Display Type.
    2. Under Monitor Type, note the manufacturer and the model of your current video adapter, and then click Change.
    3. Click Show All Devices.

    Microsoft Windows 95 OSR2

    1. On the Settings tab, click Advanced Properties.
    2. On the Monitor tab, note the manufacturer and the model of your current video adapter, and then click Change.
    3. Click Show All Devices.

    Microsoft Windows 98

    1. On the Settings tab, click Advanced.
    2. Click the Monitor tab.
    3. Click to select the Automatically detect Plug & Play monitors check box.
    4. Note the manufacturer and the model of your current monitor, and then click Change.
    5. Click Next.
    6. Click Display a list of all the drivers in a specific location, so you can select the driver you want, and then click Next.
    7. Click Show all hardware.
  4. In the Manufacturers box, click the manufacturer of your monitor. In the Models box, click the model of your monitor.

    NOTE: If you do not find the manufacturer and the model of your monitor, click Standard monitor types in the Manufacturers box and Super VGA 1024x768 in the Models box.
  5. Click OK, or click Next, click Next again, and then click Finish.

    NOTE: If you are prompted to verify that you want to change the monitor, click Yes.
  6. Click Close, and then click Close again.

Modification Type:MajorLast Reviewed:10/22/2000
Keywords:kbdisplay kbprb KB271857