XADM: Backup Stops with Event ID 105 and Error 1808 (271847)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q271847 SYMPTOMS
When you back up Exchange Server 5.5 on a computer that is running Windows NT 4.0 Service Pack 3, the Windows NT backup may stop, and the following event may appear in the application log of Event Viewer:
Event ID 105
Source:ESE97
Type:Error
Category:Logging/Recovery
Description:MSExchangeIS ((367) ) The database engine has stopped the backup with error -1808.
The error -1808 is 0xFFFFF8F0 JET_errDiskFull
No space left on disk 4294965488
CAUSE
This behavior can occur if the .pat (patch) files fill the remaining disk space during the backup.
RESOLUTION
To resolve this behavior, add an additional hard disk to gain the extra space required for backups, and then following these steps:
- Run the Eseutil utility with the /d switch to defragment the information store and directory databases.
NOTE: This requires space equal to 110 percent of the size of the database. - Reduce the size of the backup by moving some mailboxes to another server.
- Set mailbox size limits in the information store.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kbenv kbprb KB271847 |
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