"No System Files Found" Message When You Run the SigVerif Tool (271842)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q271842

SYMPTOMS

When you run the Default Scan in the File Signature Verification tool (SigVerif) while in Safe Mode, you receive the following dialog:
"No system files found."

CAUSE

With the Default Scan, SigVerif scans to determine which drivers are currently installed, and then reports which drivers are signed and which drivers are not. This procedure works correctly in protected mode, but in safe mode the APIs that are used to determine which driver files are in use do not function properly.

RESOLUTION

To use the File Signature Verification tool in Safe Mode, perform the following steps:
  1. From the Start menu, point to Programs, point to Accessories, point to System Tools, and then click System Information.
  2. Click Tools, and then click Signature Verification Tool.
  3. In the File Signature Verification dialog box, click Advanced.
  4. On the Search tab, select Look for other files that are not digitally signed.NOTE: You may leave the default Windows folder, or specify a different folder.

  5. If needed, select Include Subfolders.
  6. Click OK.
  7. In the File Signature Verification tool, click the Start button.
  8. The tool will then build the file list, and begin searching for digitally signed files.

Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kbprb KB271842