Music Files Cannot Be Imported Into OpenMG Jukebox (271789)



The information in this article applies to:

  • Microsoft Windows Media Player 7
  • Microsoft Windows Media Player 7.1

This article was previously published under Q271789

SYMPTOMS

When you try to use Windows Media Player 7 or 7.1 to import music files into the Sony OpenMG Jukebox, you are unable to do so.

CAUSE

This issue occurs because of a compliance discrepancy between Windows Media Player 7 (and 7.1) and Sony OpenMG Jukebox.

RESOLUTION

To work around this issue, use a third-party player such as Liquid Player that incorporates the IBM/MediaDirect system to retrieve music files from the Internet for use with the following devices:
  • Network Walkman
  • Memory Stick Walkman
  • Music Clip player

MORE INFORMATION

If you are running Windows Media Player version 7.0.0.1954 or later, music files you previously retrieved with earlier versions of Windows Media Player cannot be imported into the OpenMG Jukebox.

For additional information about how to determine the version of Windows Media Player that is installed on your computer, click the article number below to view the article in the Microsoft Knowledge Base:

190990 How to Determine the Version of Windows Media Player

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/28/2003
Keywords:kb3rdparty kbHardware kbprb KB271789