XFOR: Calendar Connector Stops Working When Notes Server Is Upgraded to Version 5.02c or Above (271590)
The information in this article applies to:
- Microsoft Exchange Server 5.5 SP3
This article was previously published under Q271590 SYMPTOMS
When a Lotus Notes server is upgraded to version 5.03, the Notes Client that is located on the Exchange Server 5.5 computer can no longer obtain free and busy information. The Notes Client user receives the following error message:
Your schedule request timed out.
A Network Monitor trace shows that no remote procedure call (RPC) packets are being sent from the Notes Client on the Exchange Server computer.
CAUSE
When you are using the Mail50.ntf file version 5.02c or later, the domain is appended to the end of the address. This causes the MailLookupAddress function call not to work. The request is ignored; therefore, no RPC requests are sent from the Exchange Server computer, and Notes users receive the time-out message.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
191014 XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack
WORKAROUND
Return the mail template back to version 5.01a (Mail50.ntf).
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5 SP3. This problem was first corrected in Exchange Server 5.5 Service Pack 4.
Modification Type: | Major | Last Reviewed: | 10/2/2003 |
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Keywords: | kbbug kbExchange550preSP4fix kbExchange550sp4Fix kbfix kbQFE KB271590 |
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