Option to Automatically Receive Video is Unavailable in NetMeeting (271567)



The information in this article applies to:

  • Microsoft NetMeeting 3.0 for Windows NT 4.0
  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 3.0 for Windows 98
  • Microsoft NetMeeting 2.11 for Windows 98
  • Microsoft NetMeeting 2.1 for Windows 98
  • Microsoft NetMeeting 2.0 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 3.0 for Windows 95
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 2000
  • Microsoft NetMeeting 3.01 for Windows NT 4.0

This article was previously published under Q271567

SYMPTOMS

When you use NetMeeting, the Automatically receive video at the start of each call option may be unavailable (the option may appear dimmed).

CAUSE

This issue can occur if NetMeeting cannot establish a connection on port 1720. Programs such as proxy servers, protection suites, and antivirus programs can disable port 1720.

RESOLUTION

To resolve this issue, reconfigure or uninstall the program that is disabling port 1720.

MORE INFORMATION

To locate the Automatically receive video at the start of each call option, in NetMeeting, click Options on the Tools menu, and then click the Video tab.

To view the ports that are currently open on your computer:
  1. Open a command prompt window; click Start, point to Programs, point to Accessories, and then click MS-DOS Prompt.
  2. At the command prompt, type netstat -a, and then press the ENTER key.

Modification Type:MajorLast Reviewed:12/3/2003
Keywords:kbprb KB271567