OL98: HTML Messages with Pictures Do Not Print Correctly After You Install Internet Explorer 5.5 (271561)
The information in this article applies to:
This article was previously published under Q271561 SYMPTOMS
When you print a Hypertext Markup Language (HTML) message with pictures from the Internet in Outlook, the pictures may not print correctly.
The message does print, but any pictures are replaced with HTML placeholders that look like small boxes with an "X" in them.
CAUSE
This behavior occurs after you upgrade your browser to Internet Explorer 5.5.
WORKAROUND
To work around this behavior, use one of the following options:
- Save the message as an HTML document, open it in Internet Explorer, and then print it from there.
- Revert to your previous installation of Internet Explorer.
How to Save the Message as an HTML Document to Print in Internet Explorer- In Outlook, open an HTML message that contains pictures.
- On the File menu, click Save As.
- Choose a name and location for the file, and then save it with the .htm file extension.
- Locate the file, and then double-click it to open it. The file opens in Internet Explorer.
- In Internet Explorer, on the File menu, click Print, and then click Print.
How to Revert to Your Previous Internet Explorer Installation- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- Click Microsoft Internet Explorer 5.5 and Internet Tools, and then click Add/Remove.
- Click Restore the previous Windows configuration, and then click OK.
The printing behavior in Outlook is restored.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 5/8/2001 |
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Keywords: | kbbug KB271561 |
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