OLEXP: Outlook Express Performance Is Slow (271510)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q271510
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

Outlook Express may be very slow when you try to open it, create a new mail message, or switch identities.

CAUSE

This behavior can occur for one of the following reasons:
  • The Pstores.exe file and associated .dll files may be corrupted, or their versions may be incorrect. -or-

  • The ProtectedStorage registry key has incorrect parameters.

RESOLUTION

To resolve this issue:
  • Rename the Pstore.log file, and obtain a new copy of the Pstores.exe file and associated files.

    -or-

  • Delete, and then re-create the ProtectedStorage registry key.

Rename the Pstore.log File

Search for a Pstore.log file. If you do not find the file, skip to the next section. If you find it, rename it:
  1. Click Start, point to Files, and then click Files or Folders.
  2. In the Named field, type pstore.log .
  3. Verify that the Look In field displays your primary hard drive (usually C), and then click Find Now.
  4. Right-click the pstore.log file found in the search, and then click Rename.
  5. Rename the file "pstoreold.log" (without the quotation marks), and then press ENTER.

Obtain a New Copy of Pstores.exe and Associated Files

To obtain a new copy of the Pstores.exe file and associated files, reinstall Microsoft Internet Explorer. For information about installing or reinstalling Internet Explorer, please see the "Internet Explorer Setup Frequently Asked Questions" page at the following Microsoft Web site:

Delete the ProtectedStorage Registry Key

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

Delete the ProtectedStorage registry key by using the following method:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate to the following registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services

  3. Find the ProtectedStorage key, right-click it, and then click Delete.
  4. Quit Registry Editor.

Re-Create the ProtectedStorage Registry Key

To re-create the ProtectedStorage registry key:
  1. Click Start, point to Programs, and then click MS DOS Prompt.
  2. In the MS-DOS Prompt window, type the following command

    c:\windows\system\pstores.exe -install

    and then press ENTER.
  3. Type exit, and then press ENTER to close the MS-DOS Prompt window.
  4. Quit all programs, and then restart the computer.

MORE INFORMATION

This behavior can occur after you uninstall a previous version of McAfee VirusScan and then install a new version. You cannot remove files that are in use until you restart the computer. If you do not restart the computer after you uninstall the previous version of McAfee VirusScan, certain .dll files that are installed by the newer version are removed when you do eventually restart the computer. For more information on this issue, please visit the Product Knowledge Center at the following McAfee Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

If this article does not solve the issue, then proceed to the following article in the Microsoft Knowledge Base:

235300 OLEXP: Microsoft Outlook Express 5 Starts Very Slowly


Modification Type:MajorLast Reviewed:6/25/2004
Keywords:kbprb KB271510