Unable to Start Windows 98 After Installing Windows Media Player 7 (271467)



The information in this article applies to:

  • Microsoft Windows Media Player 7
  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition

This article was previously published under Q271467

SYMPTOMS

After you install Windows Media Player 7 and restart your computer, your computer may stop responding (hang).

CAUSE

This issue can occur due to a conflict between Windows Media Player 7's Adaptec CD-Burning Plug-in and CD burning software already installed on your computer.

RESOLUTION

To resolve this issue, remove the Adaptec CD-Burning Plug-in from Windows Media Player:

NOTE: After you perform the following steps, the "Copy to CD" feature is no longer available in Windows Media Player.
  1. Start Windows 98 in Safe Mode. For additional information about how to start Windows 98 in Safe Mode, click the article number below to view the article in the Microsoft Knowledge Base:

    180902 How to Start a Windows 98-Based Computer in Safe Mode

  2. Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
  3. Click Windows Media Player 7, and then click Add/Remove.
  4. Click Remove Windows Media components, and then click Next.
  5. Click to select the Adaptec CD-Burning Plug-in check box, click Next, click Next again, and then click Finish.

MORE INFORMATION

This issue has been known to occur on the following computers:
  • Compaq Presario 5000 series

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kb3rdparty kbprb KB271467